ギガバイト  78LMT-USB3(REV.5.0)のWindows7 64bitのセットアップトラブル

by 管理者
9月 17日 2014 年

今月頭に購入したGIGABYTEのマザーボード78LMT-USB3(REV.5.0)、すでにREV5.0なので息の長い枯れたマザーボードのはずだった・・・トラブルフリーじゃないの?

とにかくWindows7 professional 64 bitのセットアップに大変苦労した。

Windows7インストール直後に付属のインストールCDからドライバ類を入れたところ、AMD VISON Engine Control Centor(ディスプレイドライバの設定画面)が起動しない。

詳細はチップセットのドライバを入れてからビデオのドライバを入れると異常終了し、ビデオのドライバを入れてからチップセットのドライバを入れるとビデオのドライバが入っていないか正常に機能していないとのメッセージが表示されるというもの。

トラブル画面

にも拘わらず、どちらか1つだけドライバを入れると問題なく動作する。
ギガバイトのホームページから最新のドライバを入手したけど、結果は変わらなかった。

クロックアップしていないAMD PhenomⅡ 955、メモリーは4GBの1枚だけ、拡張カードはPT3を1枚だけ、IDE接続のDVDドライブにSATA接続のハードディスクを1台接続し、300Wの80plus電源とシンプルなハードウェア構成。
そしてBIOSはデフォルト設定からIDEモードをACHIモードに設定変更しただけ。

これでは使い物にならないので、ギガバイトのサポートに連絡して状況を説明すると初期不良じゃないのか?との返事だったが、それぞれ排他でチップセットとビデオのドライバを入れると正常動作するのでビデオのドライバとチップセットドライバの相性問題のように考えられ、もしドライバの相性が原因なら修理や新品交換しても意味が無いことになる。
※ なによりケースからマザーボードを取り外すのが面倒臭いし、他の故障の原因になるため、やりたくないというのが本音。

そこでAMDのホームページからデスクトップ製品のビデオのドライバだけ入手してインストールすると見事に解決した。

入手したファイル:13-9-legacy_vista_win7_64_dd_ccc_whql.exe

とはいえ、Windows7のセットアップ直後にチップセットのドライバと上記ビデオのドライバを入れてからWinodws Updateしたらエラーが山ほど出た(Windows7の復元ポイントで戻したことが原因かも?)ので、Windows7のセットアップを最初からやり直した上にビデオのドライバだけWindows Updateを終了してから入れてある。・・・この方法で問題なし。

上記内容をギガバイトのサポートに状況報告した上で検証依頼し、現在結果待ち。

今月末まで購入店の初期不良期間があるので、それまでにマザーボードの初期不良なのか、ドライバの相性なのかをはっきりさせたい。

*** 2014年9月24日 追加 ***
本日、ギガバイトサポートセンターから上記の事象を確認したとの連絡があった。
マザーボードの初期不良ではなくドライバのバグ。
画面右クリックで、AMD VISION Engine Control Centorの起動は出来ないけど、タスクトレイにアイコンが追加されるので、そちらからディスプレイドライバの設定変更が可能とのこと。
私は今更面倒なので、このままデスクトップのビデオのドライバを使う予定。

この記事へのトラックバックURL